Service slow
Incident Report for talkspirit
Resolved
A configuration problem on the load-balancing service has been identified and resolved.
-------
Un problème de configuration sur le service de répartition de charge a été identifié et corrigé.
Posted 6 months ago. Jan 07, 2019 - 11:19 CET
Identified
Infrastructure problem (the load-balancing service is getting slow). Still looking for a resolution.
------
Problème sur notre infrastructure (le service de répartition de charge est lent).
Toujours en recherche d'une résolution du problème.
Posted 6 months ago. Jan 07, 2019 - 10:26 CET
Investigating
We are currently experiencing bad response times.
The service is slow.
We are investigating.

------
Nous avons actuellement des problèmes de temps de réponse.
Le service est ralenti.
Nous sommes en train d'investiguer.
Posted 6 months ago. Jan 07, 2019 - 10:05 CET