Real time down
Incident Report for talkspirit
Postmortem

Sometimes, our realtime servers are not responding anymore but still working. Our monitoring system was not identifying the problem. We still don't know what is the cause. But we improved our monitoring system to get alerted. And we modified ou logs to be able to identify the cause.

Posted over 1 year ago. Feb 14, 2018 - 09:14 CET

Resolved
Our realtime server was down during 3 hours.
At 5:30pm, the problem was solved.
We are still investigating the root cause of the problem.
Posted over 1 year ago. Jan 24, 2018 - 18:34 CET