Webhook integrations not working
Incident Report for talkspirit
Resolved
The cause of the problem seems to be a bug on one of the queuing services we use.
Another problem comes from ou monitoring service which correctly detected the problem but did not send us any alert. It seems to be a configuration problem we are resolving.
Posted over 1 year ago. Feb 14, 2018 - 10:25 CET
Identified
The webhooks system is up again.
Still investigating the cause.
Posted over 1 year ago. Feb 14, 2018 - 09:24 CET
Investigating
Webhook integrations (zapier, trello, custom webhooks...) are not working.
We are still investigating.
Posted over 1 year ago. Feb 14, 2018 - 01:50 CET