Incident Livenow
Incident Report for talkspirit
Resolved
Le service est de nouveau disponible.
Posted Nov 08, 2023 - 15:17 CET
Investigating
Le service livenow est temporairement inaccessible, nous travaillons pour le rendre disponible au plus tôt.
Posted Nov 08, 2023 - 15:00 CET