Our services are down
Incident Report for talkspirit
Resolved
All our services are up and running.
Some servers had crashed (they were not answering to a ping). Our hosting service (OVH) had to hard reboot them. So far, we don't know why they crashed.
Posted over 1 year ago. Aug 31, 2017 - 13:56 CEST
Update
We are currently experiencing issues with our systems.
Posted over 1 year ago. Aug 31, 2017 - 13:42 CEST
Investigating
We're investigating...
Posted over 1 year ago. Aug 31, 2017 - 13:26 CEST