Issues when adding files to posts
Incident Report for talkspirit
Resolved
Our storage provider solved the issue.
The service has been impacted from 11:12 to 12:12 CET
Posted about 2 years ago. May 30, 2017 - 14:20 CEST
Investigating
Our provider is experiencing perturbations on file storages.
Posted about 2 years ago. May 30, 2017 - 11:41 CEST