Webhooks / integrations are being delayed
Incident Report for talkspirit
Resolved
Webooks are not delayed anymore.
We are still investigating on the causes of the delay.
Posted 3 months ago. Apr 18, 2019 - 10:00 CEST
Investigating
Still investigating.
Posted 3 months ago. Apr 18, 2019 - 09:12 CEST