Dégradation du service sur l'affichage ou l'upload de fichiers

Incident Report for Talkspirit

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 13:18 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2025 - 21:15 CEST

Identified

Talkspirit est actuellement impacté par un incident par un de nos hébergeurs OVHCloud https://public-cloud.status-ovhcloud.com/incidents/8cgynthz83pk. L'affichage ou l'upload des fichiers est impacté.

Nous suivons la situation.
Posted Sep 02, 2025 - 19:25 CEST