Chat notifications problem
Incident Report for talkspirit
Resolved
The service providing instantaneous communication was not sending the chat messages.
Our monitoring system was deficient and we identified the problem 2 hours after it happened.
The service is now up and running.
We are going to modify our monitoring system to avoid such a long period of unavailability.
---------
Le service fournissant la communication instantanée n'envoyait plus les messages de tchat.
Et notre système de surveillance a été déficient, le problème n'a été identifié que 2h après qu'il soit survenu.
Nous avons corrigé le problème, le service est maintenant fonctionnel.
Par ailleurs, nous allons améliorer notre système de surveillance pour éviter une telle période d'indisponibilité.
Posted over 1 year ago. Dec 12, 2017 - 16:32 CET
Investigating
Chat synhronous communication is not working.
Posted over 1 year ago. Dec 12, 2017 - 16:21 CET