Plateforme indisponible
Incident Report for talkspirit
Resolved
La base de données a été indisponible.
L'incident a été identifié et résolu.
Posted 7 months ago. Oct 29, 2018 - 11:54 CET
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Oct 29, 2018 - 11:53 CET
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Oct 29, 2018 - 11:52 CET
Identified
Indisponibilité de base de données.
Nous avons résolu temporairement le problème et sommes en train d'investiguer pour identifier la cause
Posted 7 months ago. Oct 29, 2018 - 11:27 CET
Investigating
Nous sommes en cours d'investigation.
Posted 7 months ago. Oct 29, 2018 - 11:26 CET