Inaccessibilty of the plateforms
Incident Report for talkspirit
Resolved
The platforms were unavailable between 11:54am and 11:57am and between 12:00 and 12:03pm due to network instabilities following a DDoS attack.
Everything is back to normal now.
Posted over 2 years ago. Jan 11, 2017 - 12:23 CET
Investigating
It seems that our provider is having some network instabilities.
Posted over 2 years ago. Jan 11, 2017 - 12:01 CET