Downtime
Incident Report for talkspirit
Resolved
Le problème devrait être résolu à présent.
Il s'agissait d'un problème dans le renouvellement du certificat HTTPS garantissant le cryptage des données entre votre navigateur et nos serveurs.
Le graphique ci-dessus présentant la disponibilité de nos plateformes, n'indique pas de downtime car nos serveurs étaient bien toujours disponibles et fonctionnels.
Toutes nos excuses pour ce désagrément.

The problem should be fixed.
We had a problem to renew our HTTPS certificate. Our servers were available (that's why the chart above does not show any downtime).
Apologies for the downtime.
Posted over 2 years ago. Sep 08, 2016 - 10:21 CEST
Update
Plus d'informations : nous avons un problème avec notre fournisseur de certificats HTTPS.
Nous sommes toujours en attente d'une solution de leur part.
Nous vous tenons informés.

More information : we are experiencing a problem with our provider of HTTPS certificates.
Still waiting for them to solve the problem.
We will keep you posted.
Posted over 2 years ago. Sep 08, 2016 - 10:19 CEST
Identified
All of our platforms are not available since 7:30am (CET time)
The problem is identified and should be resolved within 30min.

Toutes nos plateformes ne sont plus accessibles depuis 7h30 ce matin. Nous travaillons depuis lors à résoudre le problème.
Nous avons identifié l'origine du problème et devrions l'avoir résolu d'ici 30min.
Posted over 2 years ago. Sep 08, 2016 - 07:35 CEST