Incident OfficeNow
Incident Report for talkspirit
Resolved
Le service est de nouveau disponible.
Posted Sep 11, 2023 - 10:24 CEST
Investigating
Nous avons rencontré un problème au niveau de notre application OfficeNow,
Nos équipes sont en cours d'investigation,
Nous vous tiendrons informé de l'avancement.
Posted Sep 11, 2023 - 10:17 CEST