File upload not working
Incident Report for talkspirit
Resolved
Our hosting service (OVH) solved the problem. Everything should be OK.
Posted over 1 year ago. Nov 09, 2017 - 11:32 CET
Identified
You cannot upload files to the platforms.
OVH, our hosting service, is experiencing electrical problems within its datacenters : https://twitter.com/olesovhcom/status/928530094271975424
Posted over 1 year ago. Nov 09, 2017 - 09:28 CET